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Glances
Your device comes preloaded with glances that provide quick information. Some glances require a Bluetooth®

connection to a compatible phone.
Hold  to view the glance loop.
Geocaching: Displays the nearest downloaded geocache. While navigating, this glance displays the geocache 

you are navigating to.
Weather: Displays the current temperature and weather forecast.
Sunrise/Sunset: Displays sunrise, sunset, and civil twilight times.
Notifications: Alerts you to incoming calls, texts, social network updates, and more from your paired phone 

(Pairing Your Phone, page 3).
Moon Phase: Displays the moonrise and moonset times, along with the moon phase, based on your GPS 

position.

Tracking Pages
From the home page, select Tracking, and select  or  to scroll through the pages. You can press OK to 
open the options menu for each page.
Map page: Shows your position and heading on the map.

As you travel, the position icon moves and leaves a track log (trail). Waypoint names and symbols appear on 
the map. The device automatically rotates the map as you move so that waypoints always appear above your 
position.

Compass page: Guides you to your destination by displaying a compass and bearing pointer.
Trip computer: Displays helpful statistics such as your current speed, trip odometer, and elevation. You can 

customize the data fields displayed.
Navigation page: This page appears while navigating. It displays the name of the location, the distance to the 

final destination, the speed of travel, and a direction arrow. You can follow the arrow to navigate.

Navigating to a Destination
1 From the home page, press  or  to scroll through the apps on the device.
2 Select Tracking.
3 Press OK to open the options menu.
4 Select Navigate.
5 Select a category.
6 Select a destination.
7 Press OK to open the options menu.
8 Select Go.

A navigation page is added to the tracking page loop. You can navigate using the navigation page, map, or 
compass.

Stopping Navigation
1 From the home page, press  or  to scroll through the apps on the device.
2 Select Tracking.
3 Press OK to open the options menu.
4 Select Stop Navigation.
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Saved Data
From the home page, select Saved.
Waypoints: Waypoints are locations you record and store in the device. Waypoints can mark where you are, 

where you are going, or where you have been.
Courses: A course is a sequence of waypoints or locations that leads you to your final destination.
Activities: Your device records your path as an activity.
Collections: You can use the Garmin Explore app to group related waypoints, courses, or activities into 

collections. You can show or hide the data in each collection on the device.

Waypoints

Navigating to a Waypoint
1 From the home page, press  or  to scroll through the apps on the device.
2 Select Saved > Waypoints.
3 Select a waypoint.
4 Press OK to open the options menu.
5 Select Go.

By default, your route to the waypoint appears as a straight line on the map.

Finding a Waypoint by Name
1 From the home page, select Saved.
2 Select Saved > Waypoints.
3 Select Search.

Editing a Waypoint
1 From the home page, press  or  to scroll through the apps on the device.
2 Select Saved > Waypoints.
3 Select a saved waypoint.
4 Press OK to open the options menu.
5 Select Edit.
6 Select an item to edit, such as the name or location.
7 Enter the new information, and select Done.

Projecting a Waypoint
You can create a new location by projecting the distance and bearing from a marked location to a new location.
1 From the home page, press  or  to scroll through the apps on the device.
2 Select Saved > Waypoints.
3 Select a waypoint.
4 Press OK to open the options menu.
5 Select Project Waypoint.
6 Set the heading, select a unit of measure, and enter the distance.
7 Press OK to save.
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Increasing the Accuracy of a Waypoint Location
You can refine the accuracy of a waypoint location by averaging the location data. When averaging, the device 
takes several GPS readings at the same location and uses the average value to provide more accuracy.
1 From the home page, press  or  to scroll through the apps on the device.
2 Select Saved > Waypoints.
3 Select a waypoint.
4 Press OK to open the options menu.
5 Select Average Location.
6 Move to the waypoint location.
7 Select Start.
8 Follow the on-screen instructions.
9 When the confidence status bar reaches 100%, select Save.
For best results, collect four to eight samples for the waypoint, waiting at least 90 minutes between samples.

Repositioning a Waypoint to Your Current Location
You can change the position of a waypoint. For example, if you move your vehicle, you can change the location 
to your current position.
1 From the home page, press  or  to scroll through the apps on the device.
2 Select Saved > Waypoints.
3 Select a waypoint.
4 Press OK to open the options menu.
5 Select Reposition Here.
The waypoint location changes to your current location.

Deleting a Waypoint
1 From the home page, press  or  to scroll through the apps on the device.
2 Select Saved > Waypoints.
3 Select a waypoint.
4 Press OK to open the options menu.
5 Select Delete.

Courses

Creating a Course
1 From the home page, press  or  to scroll through the apps on the device.
2 Select Saved > Courses > Add Course.
3 Edit the course name if necessary, and hold OK.
4 Select Add Location.
5 Select a category.
6 Select the first point in the course.
7 Select Add Location to add additional points to the course.
8 Select Save.
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Navigating a Saved Course
1 From the home page, press  or  to scroll through the apps on the device.
2 Select Saved > Courses.
3 Select a course.
4 Press OK to open the options menu.
5 Select Go.

By default, your course appears as a straight line on the map.

Editing a Course
1 From the home page, press  or  to scroll through the apps on the device.
2 Select Saved > Courses.
3 Select a course.
4 Press OK to open the options menu.
5 Select Edit.
6 Select a point.
7 Select an option:

• To remove the point from the course, press OK.
• To change the order of the points on the course, press  or .

8 If necessary, select Add Location to add additional points to the course.
9 Select Save.

Editing the Name of a Course
You can customize the name of a course to make it distinct.
1 From the home page, press  or  to scroll through the apps on the device.
2 Select Saved > Courses.
3 Select a course.
4 Press OK to open the options menu.
5 Select Edit Name.
6 Enter the new name, and hold OK.

Viewing a Saved Course on the Map
1 From the home page, press  or  to scroll through the apps on the device.
2 Select Saved > Courses.
3 Select a course.
4 Press OK to open the options menu.
5 Select View On Map.

Deleting a Course
1 From the home page, press  or  to scroll through the apps on the device.
2 Select Saved > Courses.
3 Select a course.
4 Press OK to open the options menu.
5 Select Delete.
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Device Information
Product Updates
On your computer, install Garmin Express™ (www.garmin.com/express). On your phone, install the Garmin 
Explore app.
This provides easy access to these services for Garmin® devices:
• Software updates
• Map updates
• Data uploads to Garmin Explore
• Product registration

Setting Up Garmin Express
1 Connect the device to your computer using a USB cable.
2 Go to garmin.com/express.
3 Follow the on-screen instructions.

Getting More Information
You can find more information about this product on the Garmin website.
• Go to support.garmin.com for additional manuals, articles, and software updates.
• Go to buy.garmin.com, or contact your Garmin dealer for information about optional accessories and

replacement parts.

Viewing E-label Regulatory and Compliance Information
The label for this device is provided electronically. The e-label may provide regulatory information, such as 
identification numbers provided by the FCC or regional compliance markings, as well as applicable product and 
licensing information.
1 From the home page, press  or  to scroll through the apps on the device.
2 Select Settings.
3 Select About.

Device Care
NOTICE

Avoid chemical cleaners, solvents, and insect repellents that can damage plastic components and finishes.
Do not store the device where prolonged exposure to extreme temperatures can occur, because it can cause 
permanent damage.
The device is water resistant to IEC Standard 60529 IPX7. It can withstand accidental immersion in 1 meter of 
water for 30 minutes. Prolonged submersion can cause damage to the device. After submersion, be certain to 
wipe dry and air dry the device before using or charging.
Thoroughly rinse the device with fresh water after exposure to chlorinated or salt water environments.

Cleaning the Device
NOTICE

Even small amounts of sweat or moisture can cause corrosion of the electrical contacts when connected to a 
charger. Corrosion can prevent charging and data transfer.

1 Wipe the device using a cloth dampened with a mild detergent solution.
2 Wipe it dry.
After cleaning, allow the device to dry completely.
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Data Management
NOTE: The device is not compatible with Windows® 95, 98, Me, Windows NT®, and Mac® OS 10.3 and earlier.

File Types
The handheld device supports these file types:
• GPX route, track, and waypoint files.
• GPX geocache files.
• JPEG photo files.
• GPI custom POI files from the Garmin POI Loader. Go to www.garmin.com/products/poiloader.

Connecting the Device to Your Computer
NOTICE

To prevent corrosion, thoroughly dry the USB port, the weather cap, and the surrounding area before charging or 
connecting to a computer.

1 Pull up the weather cap from the USB port.
2 Plug the small end of the USB cable into the USB port on the device.
3 Plug the large end of the USB cable into a computer USB port.

Your device and memory card (optional) appear as removable drives in My Computer on Windows 
computers and as mounted volumes on Mac computers.

Transferring Files to Your Device
1 Connect the device to your computer.

On Windows computers, the device appears as a removable drive or a portable device, and the memory 
card may appear as a second removable drive. On Mac computers, the device and memory card appear as 
mounted volumes.
NOTE: Some computers with multiple network drives may not display device drives properly. See your 
operating system documentation to learn how to map the drive.

2 On your computer, open the file browser.
3 Select a file.
4 Select Edit > Copy.
5 Open the portable device, drive, or volume for the device or memory card.
6 Browse to a folder.
7 Select Edit > Paste.

The file appears in the list of files in the device memory or on the memory card.

Deleting Files
NOTICE

If you do not know the purpose of a file, do not delete it. Your device memory contains important system files 
that should not be deleted.

1 Open the Garmin drive or volume.
2 If necessary, open a folder or volume.
3 Select a file.
4 Press the Delete key on your keyboard.

NOTE: If you are using an Apple® computer, you must empty the Trash folder to completely remove the files.

Device Information 9



Disconnecting the USB Cable
If your device is connected to your computer as a removable drive or volume, you must safely disconnect your 
device from your computer to avoid data loss. If your device is connected to your Windows computer as a 
portable device, it is not necessary to safely disconnect the device.
1 Complete an action:

• For Windows computers, select the Safely Remove Hardware icon in the system tray, and select your
device.

• For Apple computers, select the device, and select File > Eject.
2 Disconnect the cable from your computer.

Specifications
Battery type Two 1.5 V AA batteries (alkaline, NiMH, or lithium)

Battery life Up to 1 week

Water rating IEC 60529 IPX71

Operating temperature range From -20° to 60°C (from -4° to 140°F)

Wireless frequency 2.4 GHz @ 6.16 dBm maximum

Appendix
Optional Accessories
Optional accessories, such as mounts, maps, fitness accessories, and replacement parts, are available at 
http://buy.garmin.com or from your Garmin dealer.

Attaching a Lanyard
1 Insert the loop of the lanyard through the slot in the device.

2 Thread the other end of the lanyard through the loop, and pull it tight.
3 If necessary, attach the lanyard to your clothing or backpack to tether it during an activity.

1 The device withstands incidental exposure to water of up to 1 m for up to 30 min. For more information, go to www.garmin.com/waterrating.
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Troubleshooting

Maximizing Battery Life
You can do several things to extend the life of the batteries.
• Reduce the backlight brightness (, ).
• Reduce the backlight timeout (, ).
• Decrease the map drawing speed (, ).
• Turn off GLONASS (, ).

Long-Term Storage
When you do not plan to use the device for several months, remove the batteries. Stored data is not lost when 
batteries are removed.

Restarting the Device
If the device stops responding, you may need to restart it. This does not erase any of your data or settings.
1 Remove the batteries.
2 Reinstall the batteries.

Restoring All Default Settings
You can reset all settings back to the factory default settings.

Select Settings > Reset > Reset All Settings > Yes.
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