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Dear customer:

Thank you for choosing LONGER products Nano laser engraver.

Maybe you are familiar with the engraving machine or have bought

a similar engraving machine before, we still highly recommend that

you read this manual carefully. The installation techniques and

precautions in this manual can help you avoid any unnecessary

damage or frustration.

More information please refer to:

1. Please contact us via email: support@longer.net

2. Technical support: (+1)888-575-9099

3. Facebook ID : Longer Global

4. Facebook ID : Longer Nano Official Group

5. YouTube channel: Longer Official

mailto:support@longer3d.cn
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A.Safety Precautions

(1) The Nano engraves and cuts materials by the means of a

high-energy diode laser beam.

The hazards associated with a high-energy diode laser beam include

the possibility of fires, generation of hazardous and/or irritating

toxic fumes, but more importantly damage to eyes and skin.

(2) Laser engravers are divided into several internationally valid

classes based on their performance and the risk of injury. The Nano

falls into the Class IV (Class 4 IEC standard focus on the American

FDA classification).

Laser class Class Definition

Class I Class I laser radiation is not considered hazardous.

Class IIa Class IIa laser radiation is not considered hazardous if viewed for any

period of time less than or equal to 1x103 seconds but is considered

a chronic viewing hazard for any period of time greater than 1x103

seconds.

Class II Class II laser radiation is considered a chronic viewing hazard.

Class IIIa Class IIIa laser radiation is, depending upon the irradiance, either an

acute intrabeam viewing hazard or chronic viewing hazard. If viewed

directly with optical instruments, Class IIIa laser radiation is classified

as an acute viewing hazard.
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Class IIIb Direct Class IIIb laser radiation is considered an acute hazard to the

skin and eyes.

Class IV Class IV laser radiation is considered an acute hazard to the skin and

eyes from both direct and scattered radiation.

The high energy laser beam can cause severe eye damage, including

blindness and serious skin burns.

Improper use of the controls and modification of the safety

features may cause serious eye injury and burns.

Please wear Personal Protective Equipment (PPE, Safety Glasses are

designed to filter specific ranges of laser wavelength. The Nano

Safety Glasses provided are specific for LONGER Laser Module;)

when using the machine.

• DO NOT look directly into the laser beam.

• DO NOT aim the laser beam at reflective surfaces.

• DO NOT operate the laser without PPE protection for all persons

nearby in the proximity of the Nano.

• DO NOT allow unsupervised access to the Nano to children.

• DO NOT allow access near the Nano to pets.
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• DO NOT modify or disable any safety features of the laser

system.

• DO NOT touch the high energy laser beam.

(3)We strongly recommend placing the machine in a well-ventilated

room, and at the same time, the door of the room has a sealing

effect, and the windows have curtains, to effectively avoid

looking directly at the laser beam and some smoke and steam ,

Particles, and other highly toxic substances. At the same time,

you can pay attention to the LONGER products (cover) in the

follow-up.

(4)The high-energy diode laser beam can produce extremely high

temperatures and significant amounts of heat as the substrate

material is burned away while engraving and cutting. Some

materials are prone to catch fire during cutting operations

creating flame, fumes, and smoke.

(5)It is strongly recommended that a Fire Extinguisher should be

located within proximity to the Nano. Extinguishers should be

halogen or multi-purpose dry chemical. Alternatively, or in

conjunction with the Fire Extinguisher it is recommended a “Fire

Extinguisher Ball” is positioned beside the Nano.
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• DO NOT use materials that are highly flammable, explosive or

produce toxic by-products.

• DO NOT remove material from the cutting bed before it has

cooled.

• DO NOT leave the Nano operating unattended.

• ALWAYS clean up clutter, debris, and flammable materials in the

laser Nano bed after use.

(6)During the engraving process of the Nano laser engraving

machine, different materials may produce different pungent

odors. Always use Nano laser engravers in open and

well-ventilated areas.

(7)Environmental requirements

Temperature requirement: 10°C~30°C, humidity requirement:

20%~50%, this Nano laser engravers can work normally within

this range; beyond this range, this laser engravers will be unable

to achieve the best engraving results.

(8)Below a list of some of the most known hazardous materials that

the user SHOULD NOT attempt to engrave or cut on. If a material

is not in this list, do not consider it to be safe to use. Obtain the
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Safety Data Sheet (SDS) from the material’s manufacturer when

handling unknown materials.

Material Reason to avoid engraving / cutting it

PVC (Poly

Vinyl

Chloride)

PVC will emit Chlorine gas when laser cut, or laser engraved. This

toxic gas can ruin the optics and motion control system of the

laser engraver, in fact, engraving or cutting PVC is a sure way of

voiding the warranty of your laser engraver

Lexan / Thick

Poly-

carbonate

Lexan not only cuts poorly but it also catches on fire very easily.

The window of the laser engraving machine is usually made from

polycarbonate because it does a very good job of attracting

infrared radiation., which is the frequency of light the engraver

uses when cutting and engraving materials. This makes the laser

cutter quite ineffective in cutting polycarbonate materials

ABS ABS melts upon exposure to a laser beam as opposed to

vaporizing which would be the ideal reaction needed for laser

engraving. Instead of leaving a crisp image, ABS will melt and

leave a gooey deposit on the surface.

HDPE HDPE melts and catches on fire easily upon exposure to a laser

beam.

Polystyrene

Foam

Only very thin pieces can be laser cut but for the most part,

polystyrene catches

on fire and melts when exposed to a laser beam
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Fiberglass Fiberglass is made from two materials: glass and epoxy resin. The

best method of marking glass is etching while epoxy resin can

emit toxic fumes upon laser engraving. These two reasons make

fiberglass a bad choice for a laser engraving material

Polypropylene polypropylene melts and catches on fire easily and then the

melted material continues to burn thereby forming pebble-like

drips that harden on the surface

Coated Carbon

Fiber

Coated carbon fiber emits noxious fumes. Additionally, carbon

fiber can be cut

albeit with some fraying but this is not the case when it is coated.

(9)The Nano has built in technology and algorithms to keep its

users and the surrounding environment safe. This said it is

important to understand the Nano is not a toy and should be

operated with care and respect.
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B. Product Information

1. Product Specification

Features Features

Model Nano Laser Power 6W

Laser Source One diode laser with FAC Laser Wavelength 450nm

Working Area 100*100mm Cutting Depth 6mm

Resolution 3.3K Engraving Precision 0.05mm

Engraving Speed 2200mm/s Preview Speed 17000mm/s

Support Format jpg, bmp, png, dxf, svg, ai, tiff, etc Lifespan 10000+H

Warranty Period One year Preview Mode Outline preview

Engraving Angle 0~360° Material of Machine Aluminum alloy

Connection WIFI, USB, APP Safety Certifications CE; FCC; FDA; RoHS

Support Systems Windows; MAC; Linux Product Volume 205mm*179mm*249mm

Gross Weight 3.9kg Net Weight 2.55kg

Continuous Working Hours More than 7 hours

Power Adapter AC Input 100-240V 50/60Hz 1.7A DC Output 12V-4A 48W

Applicable Materials engraving or cutting on wood, acrylic, leather, cloth, metal, ceramics, etc

Support Languages German; Portuguese; French; English; Italian; Spanish; Japanese
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2. Product Accessories List

Laser unit Base plate Electric lifting bracket Protective cover

Goggles L-shaped Positioning piece Ruler Thumb screws Mounting bracket M4x8 Screws H2.5 Allen wrench

Power adapter Double type-c cable Card reader TF card Data cable Consumables Glasses cloth
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3. Product Instruction
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C. Quick installation

1. Electric lifting bracket assembly

1) Attach the electric lifting bracket to the base

plate using the wrench and 4 M4x8 screws.

When taking out the bracket, be careful that the

movable base plate is not fixed on the base. The

movable base may fall off the bracket.
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2) Attach the mounting bracket to the electric

lifting bracket using the angle adjusting knob.
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2. Install the laser unit and protective cover

1) Fix the laser unit on electric electric lifting bracket. 2) Mount protective cover.

Align the laser unit with the
mounting bracket, and tighten angle
adjustment knob clockwise to fix the
laser unit.

Note: Make sure of exhaust fan is toward rear.
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3. Connect the cable
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4. Adjust the focus

1) Focus by ruler
Adjust the height of the laser unit by touching the
button of lifting bracket until the bottom of the laser
unit is 110mm away from the surface of engraved object

2) Focus assist by infrared laser
Press the infrared laser button and adjust the height of
the bracket. When the two laser points overlap into one
point, the focus is completed.

Note:The red dot is not the engraving center point, it is
only used for focus reference.
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5. Oblique engraving
1) Oblique engraving
Turn the angle adjustment knob counterclockwise to
loosen it, adjust the angle of the mounting bracket, and
after the adjustment is completed, it will mesh with the
gear, then turn the angle adjustment knob clockwise to
lock it and adjust focus.

2) Handheld engraving
Hold the handle and place the protective cover against
the surface of the object to be engraved, and you can
engrave.

Note: The laser
unit can only be
rotated at 20 °
intervals.
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6. Batch engraving
1) Place the base plate and tighten the two M3X8
thumb screw.

2) Place carving materials.

Tighten clockwise
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D.LaserGRBL Software Operation

LaserGRBL is an easy-to-use and fully free software for laser

engraver only running on Windows. Please save or back up data in

time during use to avoid data loss, but LONGER is not responsible

for any data loss caused by third-party software.

1. Software Download and Installation

Double-click the LightBurn installation file in the software folder in

the SD card or download it from the following link to install

LaserGRBL,: https://lasergrbl.com/download/, click Next > Next >

Install > Finish.

https://lasergrbl.com/download/
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2. Import configuration file

In order to meet the use of NANO in LaserGRBL, it must to import

custom buttons. Right-click in the blank area at the bottom and

select Import custom buttons, open nano.zbn file to import, click

YES to confirm, then there are three new Nano, Slide, Rotary icons.

3. Connect Nano to LaserGRBL

It needs connect the engraver to LaserGRBL software first. For

Windows, it needs to right-click the computer and select Manage,

click Device Manager, click to expand Ports (COM & LPT), find the

port corresponding to the CH340 driver, and then select this port

from the COM port list, set 961200 baud rate, click to connect.

When connected to proper port grbl reply with “welcome message”
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showing Grbl firmware version. On the bottom-right of the

LaserGRBL interface it shows“Status: Idle”

If no ports are listed in the drop-down, it means that no engravers

were found, which could mean that it is not plugged in correctly,

isn't powered, or the PC is missing a driver. Please click Tools menu

to Install CH340 Driver from LaserGRBL software.
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4. The main window of LaserGRBL

①Connection control: here you can select serial port and proper

baud rate for connection.

② File control: this shows loaded filename and engraving process

progress. The green “Play” button will start program execution.

③Manual commands: it can type any G-Code line here and press

“enter”. Commands will be enqueued to command queue.

④ Engraving preview: this area show final work preview. During

engraving a small blue cross will show current laser position at

runtime.

⑤ Jogging control: allow manual positioning of the laser. The left

vertical slider control movement speed, right slider control step size.

https://lasergrbl.com/usage/arduino-connection/
https://lasergrbl.com/usage/load-and-send/
https://lasergrbl.com/usage/jogging/
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⑥Grbl reset/homing/unlock: this buttons submit soft-reset, homing

and unlock command to grbl board. On the right of unlock button

you can add some user defined buttons.

⑦ Pause and resume: this buttons can suspend and resume

program progress.

5. Connect Nano to LaserGRBL by WIFI

There are two modes: STA or AP to connect Nano to the LaserGRBL

via wifi. The difference is that in AP mode, the computer has no

network, while in STA mode, computer can maintain network.

1) Connect Nano to LaserGRBL by WIFI in AP mode

Run the LaserGRBL, click Grbl > Settings, select Telnet in the

Connection Protocol and Save, click ‘WiFi reset’ in the bottom

of the window to set WiFi to AP mode, connect the computer to the

WiFi that starts with LongerLaser_Nano, input password 12345678,

input 192.168.0.1:8847 in IP:PORT, click to connect.

https://github.com/gnea/grbl/wiki/Grbl-v1.1-Commands
https://github.com/gnea/grbl/wiki/Grbl-v1.1-Commands
https://github.com/gnea/grbl/wiki/Grbl-v1.1-Commands
https://lasergrbl.com/usage/custom-buttons/
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2) Connect Nano to LaserGRBL by WIFI in STA mode

Run the LaserGRBL, click Grbl > Settings, select Telnet in the

Connection Protocol and Save, right click ‘Connect to WiFi’ in

the bottom of the window to change Your_SSID and Your_PassWord

to your WIFI account and password in $sta/ssid and $sta/password

command, click Save, left click ‘Connect to WIFI’ to change it to STA

mode. After the connection is successful, the console prompts the

the IP address. Please note that the computer network and WIFI

must be in the same LAN (local area network). Input IP and port

such as 192.168.1.68:8847 in IP:PORT, click to connect



www.longer3d.com support@longer.net24



www.longer3d.com support@longer.net25

6. How to make a project in the LaserGRBL

Click File > Open File to add the design to be engraved, set the

Quality to 16.67Lines/mm (quality has only two values options,

11.11Lines/mm or 16.67Lines/mm. For those who require high

precision, it can choose 11.11Lines/mm. For those who require high

efficiency, it can choose 16.67Lines/mm), click Next, refer to the

parameter table to set the appropriate engraving power S-MAX and

speed. Please note that the laser mode should be selected as

M3-Constant Power, and the value of S-MAX is 10 times the target

laser power, such as when the laser power is 100%, S-MAX needs to

be set to 1000%, if the laser power is 60%, it needs to be set to

600%. Then set the size of the image to scale the design. If the

design position is outside the working range, it should set the XY

axis offset to adjust the graphics position.

After successfully importing the graphics and setting the parameters,

it needs to set the focus of Nano, click Nano button, then click

Frame button to determine the material placement, and finally
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click Start button to start engraving.

For detailed LaserGRBL software operation, please refer to

https://lasergrbl.com/usage/.

https://lasergrbl.com/usage/
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E. LightBurn Software Operation

LightBurn is professional layout, editing, control and paid software

for engraver, running on Windows, MacOS, and Linux. It provides a

30 days trial period. Please save or back up data in time during use

to avoid data loss, but LONGER is not responsible for any data loss

caused by third-party software. If the computer has previously

installed the software or after 30-day free trial period, according to

LightBurn's trial rules, it needs to purchase a license key to continue

using it. To purchase a license and obtain a key code, please go to

the LightBurn online store and select "GCode License Key".

1. Software Download and Installation

Double-click the LightBurn installation file in the software folder on

the SD card or download it from the following link:

https://LightBurnsoftware.com/pages/download-trial to install the

trial version of LightBurn

https://lightburnsoftware.com/pages/download-trial
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To install LightBurn on Mac, double-clicking the .DMG file after

downloading it and drag LightBurn into Applications folder. When

launching LightBurn for the frst time, open a Finder window, browse

to the 'Applications' folder, hold the Control key and click the

LightBurn icon, choose 'Open' from the menu. When MacOS asks if

it should open the program, click yes, and it will be listed as an

exception in your launcher. From then on you can just launch the

application normally.
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2. Import configuration file

Before using LightBurn with Nano for the first time, it needs to

import the LaserNano.lbdev configuration file, which is in the

software folder of the SD card.

For the first time launching LightBurn, it will prompt a 'New Device

Wizard' or click "Devices" in the laser control module to import the

engraver. Click ‘Import’, select the Nano.lbdev file, and click OK to

add the Nano configuration to LightBurn. The macro commands will

be successfully added in the Console window and Nano device

would appear in the list of devices to the right of the 'Devices'

button in the Laser window when the configuration file is imported

successfully.
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After adding the device, it is recommended to set the speed unit to

mm/min. That is select 'Edit' on the task bar, select 'Settings', select

mm/min as the unit, and click the 'OK' button.

3. Connect the Nano to LightBurn

It needs connect the engraver to LightBurn software before use. For

Windows system, it needs to right-click the computer and select

Manage, click Device Manager, click to expand Ports (COM & LPT),
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find the port corresponding to the CH340 driver, and then select

this port in the LightBurn, that is to manually choose the right port

that the engraver is connected to, by clicking where you see

'(Choose)' in the Laser Window.

For MacOS, please go to About this Mac > Overview > System

Report, select USB under Hardware, there will be USB Serial if the

driver is installed automatically, and select cu.wchusbserial14230

port in the LightBurn by clicking where you see '(Choose)' in the

Laser Window.

If no ports are listed in the drop-down, it means that no engravers

were found, which could mean that it is not plugged in correctly,

isn't powered, or the PC is missing a driver. It needs to download

CH340 driver from the link and double click it to install:

https://drive.google.com/drive/folders/1Sc-TKuez-mz--38Vp6DeL-p

GmQcQdHW4.

https://drive.google.com/drive/folders/1Sc-TKuez-mz--38Vp6DeL-pGmQcQdHW4
https://drive.google.com/drive/folders/1Sc-TKuez-mz--38Vp6DeL-pGmQcQdHW4
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4. The main window of LightBurn

This is the default layout for the main LightBurn window, which

includes Menus, Main Toolbar, Creation & Modifier Tools, Color

Palette, Cuts / Layers, Laser Window, Move Window etc.

Menus: The menu bar at the top of the main window provides the

access to almost every feature available in LightBurn, like File, Edit,

Tools etc.

Main Toolbar: The main toolbar in LightBurn provides quick access

to commonly functions for opening or importing files, saving, using

the clipboard (copy & paste), moving or zooming the view. Right

beside it is the Arrangement toolbar, containing some commonly
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used arrangement tools for arranging and aligning shapes.

Tool tips: If hover the mouse over a control, then a small bit of text

pop up that describes that button or feature, like this:

Creation & Modifier Tools,

Color Palette, these colors are used to assign different kinds of

parameters to the shapes in the design.If a design is selected, click a

color entry will apply that color to the shapes in your selection. The

colors currently in use in your design will also appear as entries in

the Cuts / Layers window, where you can choose the operations

that each color will represent.

Cuts / Layers: The first column shows the name you've assigned to

this layer, followed by the color, then the Mode (Line, Fill, both, or

Image). Then the speed and power are displayed, followed by the
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options to enable or disable sending this layer to the laser, or

displaying it in the workspace. Underneath the layer list you can see

and change the basic settings for the currently selected layer.

Double-clicking an entry in the layer list, it will bring up a larger Cut

Settings Editor with a more complete set of options.

Line mode Fill mode

Double-clicking an entry in the layer list will bring up the full Cut

Settings Window, allowing you to edit to all the settings.There are

three modes that are often used, namely Line, Fill and Image.



www.longer3d.com support@longer.net37

In Line mode, the laser follows the exact path of selected design,

tracing the lines with the beam enabled at the setting power and

speed. If laser moves quickly, or with low power, it will likely just

etch the surface. If laser moves slowly and with high power, it will

cut through the material. The only difference between surface

marking and cutting is the power and speed. Fill mode permits the

laser to scan line by line and fill in the selected shape, which will fill

in closed shapes but not open shapes. Image mode is only available

for images, and can control how LightBurn renders the image data

on the laser. There are three iamge modes that are often chosen,

which are Atkinson, Stucki, Jarvis.

Laser Window: The Laser Window is used to select the active

machine, test the framing (the artwork's outer bounds), run and

stop the machine, and choose the file processing, order, and
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artwork positioning within the workspace.

There are two Frame buttons are used to preview the position of

the job on the laser. The first is a standard rectangular frame,

also called a 'Bounding Box'. This is the smallest rectangle that will

fully contain the shapes selected. The O-Frame button, called

the 'Rubber Band Frame', traces a path around selected design that

is the shape of a rubber band stretched around it. The speed and

laser power during frame are adjusted in the MOVE window. Due to

software limitations, the maximum speed during frame can be

10,000 mm/min.These two different frame effects can be shown in

the following figure:

Rectangular frame O-Frame
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Console Window: The Console window displays messages from the

controller and commands sent to it by LightBurn, and some macro

commands designed of Nano engraver. It can also input direct

commands to engraver through this window, such as $$ to display

GRBL settings, $X is to unlock machine if it has been locked due to

an alarm or error. The Console window will also display alarm or

error messages sent to LightBurn by the laser's controller, indicating

that there was a problem with the machine's operation.

5. How to make a project

Generally speaking, creating a engraving task includes importing

graphics, editing graphics, setting parameters, preview, framing and

engraving. Taking engraving the LONGER LOGO and cutting after

engraving as an example：.

Click File > Import or click import icon in Toolbar to add image

to LightBurn, click select icon to choose the image, change the

width of image to 50.00mm, the height of image will change in

proportion to the width.
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Click Create Rectangle icon to draw a rectangle, click to

unlock, set the width and height of rectangle to 55.00 and 10.00.
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Click Select button, hold down the Shift key on the keyboard,

select the rectangle and image, click the Align Center button on

the toolbar to center align the image and rectangle.

Set the coordinate point at the center of the image and enter the XY

position coordinates as 50, 50 respectively, so the design is moved

to the center of working size.

Click on different layers in Cuts and Layers Window to set the
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corresponding parameters, enable Constant Power Mode (Please

note that for image or fill engraving, the Y interval is 0.06mm (Y

interval has only two values options, 0.06mm or 0.09mm. For those

who require high precision, it can choose 0.06mm. For those who

require high efficiency, it can choose 0.09mm), and adjust the

specific parameters according to the actual materials and parameter

table). Click Switch carving mode in the console

window, adjust the focus of Nano and click the Frame button ,

confirm the placement of the engraving, then click Start .
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6. Connect Nano to LightBurn by WIFI

There are two modes: STA or AP to connect Nano to the LightBurn

via wifi. The difference is that in AP mode, the computer has no

network, while in STA mode, computer can maintain network.

1) Connect Nano to LightBurn by WIFI in AP mode

Run the LightBurn, connect PC to Nano, click ‘WiFi reset’ in console

window to set WiFi to AP mode, connect the computer to the WiFi

that starts with LongerLaser_Nano, input password 12345678, click

Devices in Laser window, select Laser Nano > Edit > GRBL > Next >

Ethernet/TCP > Next > input 192.168.0.1 > Next > Next > Next >

Finish > OK, click Device Settings > input 8847 in Network Port > OK.
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2) Connect Nano to LightBurn by WIFI in STA mode

Run the LightBurn, connect PC to Nano, right click ‘Connect to WIFI’

in console window to set WiFi information, change Your_SSID and

Your_PassWord to your WIFI account and password in $sta/ssid and

$sta/password command, click OK, left click ‘Connect to WIFI’ to

change it to STA mode. After the connection is successful, the

console prompts the ‘status = connected’ and the IP address. Please

note that the computer network and WIFI must be in the same LAN

(local area network). Click Devices in Laser window, select Laser

Nano > Edit > GRBL > Next > Ethernet/TCP > Next > input IP

address > Next > Next > Next > Finish > OK, click Device Settings >

input 8847 in Network Port > OK.
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F. APP operation

1. Download and install

Please search for "LaserBurn" in Google play or visit the address

below to download for Android system

https://play.google.com/store/apps/details?id=com.longer.longerlas

er&hl=en_US

Please search for "LaserBurn" in the Apple store or visit the address

below to download for IOS system:

https://apps.apple.com/us/app/laserburn/id6451089363

Or download from LONGER’s offical website:

https://www.longer3d.com/pages/longer-app

Or scan the code to download the APP:

For complex grayscale engraving, it is recommended to transfer

the image to the mobile phone album and import it into the APP

for engraving, which will have a better effect.

https://play.google.com/store/apps/details?id=com.longer.longerlaser&hl=en_US
https://play.google.com/store/apps/details?id=com.longer.longerlaser&hl=en_US
https://apps.apple.com/us/app/laserburn/id6451089363
https://www.longer3d.com/pages/longer-app
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2. Connect to WIFI in AP mode

Note: There are two modes, AP and STA, to connect NANO via WIFI.

The difference is that in AP mode the phone will have no network,

but in STA mode the phone can maintain network.

1) Run the LaserBurn APP and enter the Home page, click not

connected icon . when there is a ‘Allow LaserBurn to

access this device’ prompt, you need to click ‘Allow only while in

use’, otherwise you may not be able to search for WIFI of Nano.

2
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2) Open the WLAN settings on your phone, search for the WIFI

starting with LongerLaser_Nano and input password 12345678 to

connect the wifi of Nano Pro. If WIFI of LongerLaser_Nano can not

be found, please long press the WIFI reset button on the back of the

Nano Pro until you can hear three buzzers to reset the WIFI, then

search the WIFI list again.

3) Enter the IP address 192.168.0.1 below, click Connect. There will

be a remind ‘connection succeeded’ when connect successful
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3. Connect to WIFI in STA mode

1) Open the WLAN settings on your phone. Run LaserBurn and

enter the Home page, click not connected icon , enter

the network configuration page, click Add in the upper right

corner.

2) Click Scan device, search for the WIFI starting with

LongerLaser_Nano and input password 12345678 to connect the

wifi of Nano.

4

3) After the connection is successful, return to LaserBurn, select

Set STA mode to connect WIFI of router (only supports 2.4G), and
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enter the password. The indicator light in front of Nano will switch

to orange breathing light during connecting, then will turn green if

the connection is successful, then click the app to enter the next

step, the network progress will reaches 60% . And the indicator light

will remain orange if the connection fails, click the app to return to

the first step and start again.

5

6

4) Back to LaserBurn, click Connect network at the bottom of the

page, connect the phone to the same WIFI as the STA mode in the

previous step, wait for network configuration. When the connection

is successful and the network process reaches 100%, click FINISH at

the bottom to return to the device list interface.

Note: After the device is connected, when click anywhere on the

device list label, the machine will disconnect; conversely, if click
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when the device is disconnected, the phone will automatically

connect to the device.

4. Creation
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In the creation interface, graphics can be imported through drawing,

text, QR code, photo album, camera, material library, etc.

1) Draw:

Draw simple images, such as circles, rectangles, triangles, etc.
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Enter the value in Size to scale the graphic proportionally or hold

down the button to drag. If you need to change the length and

width of the graphic separately, you can click the button to

unlock the proportional lock; enter a value in Position to change the

position of the graphic, or select the graphic and move it within the

canvas by dragging it; enter a value in Rotate can rotate the graphic

counterclockwise to the corresponding angle, or hold down the

button to rotate the graphic at any angle; if you click the button

, the size, position or angle of graphic can only be changed by

entering a value; click the button can delete graphics.

2) Text
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Enter text and change the font, text size, position and angle.

3) QR code

Generate QR code based on the input content, and change the size,

position or angle of the QR code.

4) Layer

Layer mode: set line or fill

Laser type: choose 6W for Nano, 12W for Nano Pro pro

Processing method: engrave or cut
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Material: select the corresponding material from the material library,

and the APP will automatically set the appropriate parameters

according to the processing method and laser power selection. If

the parameters need to be modified, click the edit button to adjust.

Different colored layers can set different parameters for designs to

meet the needs of engraving or cutting multiple files at the same

time. Such as layer mode, laser type, processing method, material,

laser power, speed, times and accuracy. Up to 11 parameters can be

set in the APP, first select the design to set parameters, click Layer,

and select different colored layers.
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5) Album

Import pictures from the mobile phone album.

6) Camera

Use the phone camera to shoot pictures and import to APP.

7) Undo

Undo the last operation, up to 20 steps can be supported.
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8) Redo

Redo the last operation, up to 20 steps can be supported.

9) Clear

Clear all graphics in the canvas.

5. Files

When connected to the engraving machine, you can preview the file

data uploaded to the Nano. Select a file from the list and slide it to

the left can delete it. When the reserved memory is almost used up,

please clean up unnecessary files in time, otherwise new files can

not be uploaded.

6. History

History displays a graphic history list of operations on the APP. You

can long press a file in the list to delete unwanted images.
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7. Material

Material: Graphic library in the APP. Click the ADD button in the

upper right corner can add graphics from the phone album or

phone memory. Long press on the self imported image can delete it,

but the built-in image cannot be deleted.
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8. How to make a project on LaserBurn APP

1) Run LaserBurn app and connect the APP to Nano, add a graphic,

click Edit to set size and position, click Layer to set the parameter of

the graphic, then click next in the upper right corner.

Accuracy has only two values options, 0.09mm or 0.06mm. For

those who require high precision, it can edit it to 0.06mm. For those

who require high efficiency, it can choose 0.09mm.

2) There will be a warning window, make sure the work area is safe,

wear googles and protective cover is installed , click Confirm.



www.longer3d.com support@longer.net66

3) Set the third axis option, select None for the Nano, click Next.

4) Set the focus, enable the Laser focus, the infrared laser will be

turn on, click Rise or Drop to adjust the height until two infrared

dots coincide with each other, click Next.
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5) Click Border to preview the work position of the graphic to

confirm the position of material is correct. If you cannot see the

blue light clearly during preview, you can increase the blue light

power appropriately, but be careful to avoid burning the engraving

material, click Start.

6) After confirming that the focus is adjusted normally and the

goggles are worn, click Confirm to make sure the file name, and

then the file starts to upload to the Nano. After the upload is

completed, click Confirm and press the start button on the laser

module to start the engraving task.
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7) The APP will display the task progress. You can click Pause to

pause the task, click Restart to resume the task, or click Stop to

cancel the task. When the task is completed, there will be a ‘Work

completed’ prompt. Click confirm to return to the Home page.



FCC Statement
Note: This equipment has been tested and found to comply with the limits for a Class B digital device, pursuant to part 15 of the FCC

Rules. These limits are designed to provide reasonable protection against harmful interference in a residential installation. This

equipment generates, uses and can radiate radio frequency energy and, if not installed and used in accordance with the instructions,

may cause harmful interference to radio communications. However, there is no guarantee that interference will not occur in a particular

installation. If this equipment does cause harmful interference to radio or television reception, which can be determined by turning the

equipment off and on, the user is encouraged to try to correct the interference by one or more of the following measures:

—Reorient or relocate the receiving antenna.

—Increase the separation between the equipment and receiver.

—Connect the equipment into an outlet on a circuit different from that to which the receiver is connected.

—Consult the dealer or an experienced radio/TV technician for help.

This device complies with part 15 of the FCC Rules. Operation is subject to the following two conditions:(1) This device may not cause

harmful interference, and (2) this device must accept any interference received, including interference that may cause undesired

operation.

Any changes or modifications not expressly approved by the party responsible for compliance could void the user's authority to operate

the equipment.

This equipment complies with FCC radiation exposure limits set forth for an uncontrolled environment. This equipment should be 

installed and operated with minimum distance 20cm between the radiator & your body.
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