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About This Document

Conventions

The following conventions are used to help clarify the content.

Typographic Conventions and Elements

Italics Used for the introduction of new terminology, for words being used in a
different context, and for placeholder or variable text.

bold Used for strong emphasis and items that you click, such as buttons.

Monospaced Used for code examples, command names, options, responses, error
messages, and to indicate text that you enter.

> In addition to a math symbol, it is used to indicate a submenu. For instance,
File > New where you would select the New option from the File menu.

Indicates that text is being omitted for brevity.

Action Alerts

The following alerts are used to advise and counsel that special actions should be taken.

@ Tip

Indicates highlights, suggestions, or helpful hints.

Note
Indicates a note containing special instructions or information that may apply only in special
cases.

@ Important

Indicates an emphasized note. It provides information that you should be particularly aware of in
order to complete a task and that should not be disregarded. This alert is typically used to
prevent loss of data.
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© cCaution

Indicates a potentially hazardous situation which, if not avoided, may result in damage to data or
equipment. It may also be used to alert against unsafe practices.

© Warning

Indicates a potentially hazardous situation that may result in physical harm to the user.

Getting Service Support

For more information regarding service programs, training courses, or for assistance with your support
requirements, contact Haivision Technical Support using our Support Portal at: https://
support.haivision.com.
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This guide describes how to use the Havision Pro300 series device.
Contents
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Preface

¢ Operating Environment
» Safety and Health Precautions
 Compliance

¢ Device Disposal
Operating Environment

e Ensure that the environment corresponds to the conditions mentioned below:
. Only use at altitude not exceeding 2000 meters.

. @ Only use in not-tropical climate regions.

« Ambient operating temperature (with internal battery): 0°C to 45°C (0°C to 35°C when
unit placed in backpack).

* Ambient operating temperature (with DC adapter): 0°C to 40°C (for the DC adapter).
*« Ambient operating humidity: 10% to 85% (no condensation).

@ Important

Operating the unit out of these ranges may cause damage and void the warranty.

e Protect the unit against rain, dust, and shocks.
* Avoid long exposure to direct sunlight.
* Do not obstruct the air inlets and outlets.

A Caution - Safety Precautions

* Only use the DC adapter and the power cord provided by Haivision. Using another DC adapter
and power cord can damage the device and void the warranty.

Safety and Health Precautions

A Handling the Unit

e To avoid any injury during the installation, observe local health and safety requirements and
guidelines for manual material handling.

* The unit must be handled carefully and thoughtfully to prevent safety hazards and damage.

HVS-ID-UG-PRO3xx-5.4 n Haivision Pro3xx
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A Servicing the Unit

* Only trained and approved service engineers are permitted to service this unit.

» Unauthorized maintenance or the use of non-approved replacements may affect the unit
specifications and invalidate any warranties.

A Electronic and Radio Interference

« To avoid any interference with electronic devices contained in vehicles, keep the unit away from
the vehicle's dashboard.

« When connected to wireless networks (3G/4G/5G or Wi-Fi), the unit emits microwaves that can
interfere with other electronic devices.

* The operation of this equipment in a residential environment could cause radio interference.

A Safety Precautions

* Do not use the unit in any place where the use of mobile phones is usually banned: airplanes,
hospitals, and areas with potentially explosive atmosphere (e.g. gas stations, repair shops, fuel
or chemical storage areas).

* In accordance with IEC 62368-1:2014 standard, devices must be connected to PS2 power
sources. Consequently, only PD2 type external batteries must be used. Pro Series devices are
delivered with a design PS2 type power block.

A Coin Battery Safety Precautions

e Lithium battery (ref: BR1225A)
* There is a risk of explosion if the battery is replaced by an incorrect type.

A Health Precautions

Operating the unit is not recommended for:

* People with electronic implants (e.g. pacemakers, insulin pumps, implanted pulse generators,
hearing aids).

* Pregnant women, old people, children, teenagers and people suffering from epilepsy.
Compliance

Before using the unit, please inform yourself about laws and regulations in force in the country in
which you use it. Please refer to the sticker pasted on the unit to know its version.

The declaration of conformity is available upon request. Should you need it, please contact Haivision.
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Federal Communications Commission Statement
Model: Pro360-5G
Contains FCC ID: 2ASIK-EM91

Contains FCC ID: 2ASIK-CB178NF
This device complies with Part 15 of the FCC Rules. Operation is subject to the following two
conditions:

1. this device may not cause harmful interference, and

2. this device must accept any interference received, including interference that may cause
undesired operation.

Note: This equipment has been tested and found to comply with the limits for a Class B digital device,
pursuant to part 15 of the FCC Rules. These limits are designed to provide reasonable protection
against harmful interference in a residential installation. This equipment generates, uses and can
radiate radio frequency energy and, if not installed and used in accordance with the instructions, may
cause harmful interference to radio communications. However, there is no guarantee that interference
will not occur in a particular installation. If this equipment does cause harmful interference to radio or
television reception, which can be determined by turning the equipment off and on, the user is
encouraged to try to correct the interference by one or more of the following measures:

* Reorient or relocate the receiving antenna.

* Increase the separation between the equipment and receiver.

» Connect the equipment into an outlet on a circuit different from that to which the receiver is
connected.

« Consult the dealer or an experienced radio/TV technician for help.
This device must be professionally installed

The Company “HAIVISION” is not responsible for any changes or modifications not expressly
approved by the party responsible for compliance. Such modifications could void the user’s authority
to operate the equipment.

This portable equipment with its antenna complies with FCC’s radiation exposure limits set forth for
an uncontrolled environment. This equipment has shown compliance with FCC’s Specific Absorption
Rate (SAR) limits. To maintain compliance, follow the instructions below:

1. This transmitter must not be co-located or operating with any other antenna or transmitter;

2. A minimum distance of 15 mm between the user and the antenna must be kept in order to
comply with FCC SAR requirement.

Industry Canada statement
Model: Pro360-5G

CAN ICES-3 (B)/NMB-3 (B)
Contains IC: 21415-EM91

Contains IC: 21415-CB178NF
This device contains licence-exempt transmitter(s)/receiver(s) that comply with Innovation, Science
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and Economic Development Canada’s licence-exempt RSS(s). Operation is subject to the following
two conditions:

1. This device may not cause interference.

2. This device must accept any interference, including interference that may cause undesired
operation of the device.

L’émetteur/récepteur exempt de licence contenu dans le présent appareil est conforme aux CNR
d’Innovation, Sciences et Développement économique Canada applicables aux appareils radio
exempts de licence. L’exploitation est autorisée aux deux conditions suivantes :

1. L’appareil ne doit pas produire de brouillage;

2. L’appareil doit accepter tout brouillage radioélectrique subi, méme si le brouillage est
susceptible d’en compromettre le fonctionnement.

This portable equipment with its antenna complies with RSS102’s radiation exposure limits set forth
for an uncontrolled environment. This equipment has shown compliance with RSS102’s Specific
Absorption Rate (SAR) limits. To maintain compliance, follow the instructions below :

1. This transmitter must not be co-located or operating in conjunction with any other antenna or
transmitter.

2. A minimum distance of 15 mm between the user and the antenna must be kept in order to
comply with IC SAR requirement.

Cet équipement portable avec ses antennes est conforme aux limites d’expositions de la CNR102
applicables pour un environnement non contrélé. Cet équipement a démontré la conformité aux
limites de Débit d’Absorption Spécifique (DAS). Pour maintenir la conformité suivez les instructions ci-
dessous:

1. Cet émetteur ne doit pas étre co-localisé ou opérer en conjonction avec toute autre antenne ou
émetteur.

2. Une distance minimale de 15 mm entre l'utilisateur et I'antenne doit étre respectée afin de se
conformer a l'exigence SAR de IC.

WI-FI 5GHz

Operation in the band 5150-5250 MHz is only for indoor use to reduce the potential for harmful
interference to co-channel mobile satellite systems.

La bande 5150-5 250 MHz est réservée uniquement pour une utilisation a l'intérieur afin de réduire les
risques de brouillage préjudiciable aux systémes de satellites mobiles utilisant les mémes canaux.

Device Disposal

Waste Electrical and Electronic Equipment (WEEE) Disposal
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In accordance with the European Union (EU) WEEE Directive, Haivision products that fall

within the scope of the WEEE, are labeled with the above symbol, and customers are

encouraged to responsibly recycle their equipment at the time of disposal. Haivision also

offers its customers the option of returning Haivision equipment to facilitate its
_ environmentally sound disposal.

For more information, please visit our website at: https://www.haivision.com/
environment.
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Product Presentation

The Pro3 Series is a range of camera mounted mobile encoders & transmitters allowing video
professionals to broadcast news, sports, or field events from any location around the world. This
solution supports video live transmission, record and forward over unmanaged networks - such as 3G/
4G-LTE and 5G cellular network, LAN/WAN, or public internet.

I >

Pro3 Series StreamHub

SST

Safe Streams Transport

Unmanaged
IP Networks

With its large set of professional audio and video interfaces, the Pro3 Series supports the best state-
of-the-art H.265/HEVC and H.264/AVC hardware encoder by offering premium video quality with less
data usage and low end-to-end latency.

On the transmission side, the solution features multiple world-wide compliant embedded cellular
modems with high efficiency patented custom antenna array: up to x6 3G/4G/5G or x8 3G/4G
modems. Additional extension links such as built-in Wi-Fi, Dual Gigabit Ethernet for streaming over
LAN/WAN, BGAN, GX or Ka band Satellite are also natively supported, and controlled by our SST
(Safe Stream Transport) technology. This award-winning technology powered by Haivision is an
intelligent IP bonding stack offering a set of powerful contribution network protocols. It ensures the
delivery of video even in the midst of unpredictable and unmanaged network conditions by:

* Aggregating simultaneously multiple network connections,
+ Dynamically adapting the video bitrate according to the network bandwidth fluctuations,
¢ Protecting stream content,

* Supporting retransmission of lost data.
The Pro3 Series is organized as illustrated in the following chart.

Pro340 Pro360-5G Pro380
Embedded Cellular Modems 4 6 8
Cellular Networks 3G/4G 3G/4G/5G 3G/4G
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Front Panel

& E F

Ll Pro380

SD CARD | D ’]

5= Use

REMOTE ANTENMAS

H

@ | Touchscreen @ | USB 3.0 port
@ | Activity indicator | Power button
© | sSD card slot @ | Link indicator
2 | Intercom mini-XLR (headphone, micro) @ | Pro340 and Pro380 only:
Remote antennas (MCX connectors)
Rear Panel

00 0 0 ¢

SDIIN SDiouT HOMI IN HDMI OUT

AUDIO 1L AUDIO 2R

[} A.f'(
| ffE [D Micro-5iM \
i Cl[E [2] =F Cards

95-09£04d

L)

w’
K

o Auto-start switch e Ethernet 2
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3G-SDI input DC input (18-V nominal)

3G-SDI output Micro-SIM card slots (8x for Pro380, 6x for

Pro360-5G, and 4 for Pro340)

HDMI 1.4 input Analog audio input/output (left, channel 1)

HDMI 1.4 output Analog audio input/output (right, channel 2)

00 Qe

Ethernet 1

Q0000

Left and Right Sides
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G Camera Mounting Plate (Gold Mount, V-Mount)
e Battery Mounting Plate (Gold Mount, V-Mount)

Indicator Definition

User's Guide

The front of the unit contains LED indicators to provide you with status information.

’ Q O Activity Indicator

Status

Meaning

@ Fixed Green

The unit is starting.

Flashing Green

Live, Record or Forward in progress.

® off

No Live, Record or Forward in progress.

9 C'-:’ Link Indicator

Status

Meaning

® Fixed Green

The unit is starting.
The unit is connected to a destination.

® off

The unit is not connected to a destination.
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Installing the Unit

1. Install the external battery onto the unit side or connect the AC/DC adapter and the power
cable.

2. Insert a SD card (if not already installed). It is recommended to use FAT32 or exFAT formats
and class 10 SD card.

3. Remove the SIM card cover and insert a SIM card into a slot according to indications written on
the cover.

4, For Ethernet transmission, connect the Ethernet cable to ETHI.
5. Connect video input cables (SDI or HDMD).
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Connecting a Quad Antenna to the Unit

@ Note

For Pro340 and Pro380 only: connecting a Quad Antenna is not mandatory for the unit's use.

You can connect up to two Quad Antennas to the MCX connectors on the front of the device.

HVS-ID-UG-PRO3xx-5.4 22 Haivision Pro3xx



HAIVISION

User's Guide

w
=
o
Y
B

o Quad antenna using modems 1, 2, 3, and 4.
e Quad antenna using modems 5, 6, 7, and 8.
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@ Note

* When plugging in a Quad Antenna, the unit automatically switches from its enabled
antennas to the Quad Antenna's external antenna arrays.

» If only one Quad Antenna is connected to the unit, you need to disable the modems that
are not used. (Please see Enabling / Disabling a Cellular Modem.)

* When restarting the unit, the configuration that you applied to modems is kept.
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Unit Front Panel

The unit front panel allows you to:

« Configure the unit

« Start / stop live

» Start / stop record
» Forward stored files

Menus

The diagram below shows the different options accessible from the Home and Settings menus.

HVS-ID-UG-PRO3xx-5.4 25 Haivision Pro3xx



HAIVISION User's Guide

Start a Live Config. Data Bridge

Start a Record .

Config. Network Interfaces

Forward Stored Files

90

Home Menu —
Settings Menu

Mission Configuration (Optional)

Input/Output Configuration
Network Configuration
Destination Profile Configuration

Live Profile Configuration

Record Profile Configuration
Forward Settings Configuration
BGAN Profile Configuration

SD Card Management

Unit Settings (language, reports...)

Device Information

CO0OH0H

Icons

On the front panel screen, some icons indicate the unit state.
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Video Source

Video Return

| Video Return {if enabled?

HDOMI input selected
et receiving a stream

?ﬁ HOMI input selected but
Dsta Bridae no received stream

g = | SO input selected

Wty | receiving stream

E Data Bridge enabled and

connected @ SDI input selected but
m Data Bridge enabled and Zi | no received stream

not connected (@) | circles Pattern Selected
Missions B |Bars Pattern Selected
‘ Missions Selected I | Black Pattern Selected
Live at Startup Intercam
E‘ Live at Startup (if enabled) g '1‘ Communication with

’J Master Room

USE Keys

Power Supply / Battery Status

u‘1 USE Key memory space
| 2 USE Key memory space

Unit Connected to
Power Supply

Battery Unloading Level

) M
Unit Geolocation
E ‘ Unit located
Ethernet Connection Mass Storage Status (S0 Card)
D BGAN Connection SpCard Lokt
m 1 Ethernet Connection SD Card Memory Space
m 2 Ethernet Connections
Unit Connected to

G : FPower Supply
WiFi Connection
P | WiFi Connection in . :
= ot Cellular Connection Signal Level
=y | WiFi Access Point a | 1 Cellular connection

‘N4 | Configured

AE fasst 1 cliars B | 2 Cellular Connections
A B connected to Wi-Fi m 8 Cellular
E Access Point Connections
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Error Icons

([:I:D Error with Modem Connection

IHI Error with Ethernet connection
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Launching the Web Interface

The web interface allows you to:

« Configure the unit
« Start / stop live
» Start / stop record
» Forward stored files
To access the Web interface, use an Ethernet connection or a Wi-Fi connection.

Ethernet Connection

1. From the unit panel Home menu, select e The screen displays the IP address assigned to the
unit (by default in DHCP mode).

2. Launch a web browser on your computer and enter the unit IP address and append " :8888 " to

it. Example: 10.50.1.139:8888
The login screen opens:

HAIVISION

Pro380

3. Enter the login and password.

@ Important

It is highly recommended to modify the default password.

The web interface opens:
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HAIVISION

Pro380 e »‘ @ @ Admin

_ O Informations

C fier My device
AUTO (sDb [T PRO380

I H e ide = 08:98:08:11:42:26:80:34
\ f nware on 510
’ sip Ready

2022-07-12 0117

1080i50

Network S Tx bitrate Priority
Mm ETH1 1050152 495 kbps
M ETH2 Nolink Obps
< WIFI Disabled Obps
46 'MOD1 . BYTEL 0 bps
3 MOD2 No network Obps
0 bps

0 bps

Wi-Fi Connection (Access Point Mode)

1. From the Unit Panel, configure the unit as a Wi-Fi Access Point (see Configuring a Wi-Fi
Interface for details).

2. On your Wi-Fi client device (computer, notebook, smartphone), go to the Wi-Fi settings menu,
and select the Wi-Fi access point that you configured.

3. Enter the password that you defined.

4. In a Web Browser, enter the unit URL: http://192.168.30.10:8888 (default IP address if it has not
been changed).
The login screen opens:

HAIVISION

Pro380

5. Enter the login and password.

Note

It is highly recommended to modify the password.
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The unit's web interface opens.

HAIVISION

Pro380 @ % & ©

108050

Network £ us
M™m ETHI 1050152
M ETH2 Nolink
= WIFl Disabled
46 T'MOD1 gy BYTEL

3 MOD2 No network

HVS-ID-UG-PRO3xx-5.4

Tx bitrate
495 kbps
0O bps
O bps
Obps
Obps
Obps

Obps

Priority

31

O Informations

Hardwa
Firmware ver:
SIP Intercom

My _device

PRO380
08:98:08:11:42:26:80:34
510

Ready

2022-07-12 0117
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Configuring an Ethernet Interface

User's Guide

Devices connected to a local LAN transmitter are remotely controllable from the Media Control Room.

The unit can operate in different Ethernet modes:

e DHCP - Use the unit in a domain that has a DHCP server. The DHCP server assigns the IP
address, subnet mask, and default gateway to the equipment. DHCP is the default configuration

mode for Ethernet.

e« STATIC - Connect the unit to a domain without using a DHCP server. In this mode, the network
administrator must set the Ethernet interface's IP settings (IP address, netmask, and gateway).

« GATEWAY - Connect a host to the unit (for instance, a laptop). The unit acts as a DHCP server
and assigns an IP address to the connected host. The unit automatically detects from the
netmask the range of IP addresses that it can use for assigning an IP address to the host

connected.
Factory Settings According to Selected Mode

Interface MODE IP Address Netmask Gateway
Ethernet 1 DHCP " Assigned by DHCP server

STATIC 192.168.1.10 255.255.255.0 192.168.1.1
Ethernet 2 DHCP ™ Assigned by DHCP server

STATIC 192.168.20.10 255.255.255.0 192.168.20.1

GATEWAY 192.168.20.10 255.255.255.0

OFF N/A N/A N/A

* Default configuration.

Note

When the OFF option is selected, Ethernet mode is disabled. Configuring an Ethernet interface

may disconnect the unit.
See the sections below to configure the Ethernet Interface.
Unit Panel

1. From the Home menu, tap 9 > ETH > Mode.
2. Tap on a new mode.
3. The selected mode appears:
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* When selecting DHCP mode, settings are automatically retrieved.
* When selecting STATIC mode, you need to enter network settings.

* When selecting GATEWAY mode, you need to enter the IP Address, the netmask, and the
DNS server address.

a. Tap @

b. Tap on settings fields to be modified.

c. Use the keyboard to enter new settings and tap B4 to confirm.

d. Tap to scroll down and tap 0 to save new settings.
Note

Configuring Ethernet interface may disconnect the unit.

Web Interface

1. On the Web Interface, click # on the desired Ethernet line.

Mode Gateway

P address 192.168.2010

2552355.2550

2. In the Mode field, select the configuration mode according to the Ethernet connection used:
+ DHCP
« STATIC
« GATEWAY (only for Ethernet 2)
* OFF (only for Ethernet 2)
3. According to the Ethernet connection, modify the settings if required:
+ If Static mode is selected, IP Address, Netmask and Gateway.
» if Gateway mode is selected, IP Address and Netmask.
4, Click Apply to save these settings.

Note

Applying new Ethernet settings will disconnect the unit from the web interface.
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Configuring a Wi-Fi Interface

The unit can operate either as a Wi-Fi Access Point, or a Wi-Fi Client.

» Enabling/Disabling the Wi-Fi Interface
e Configuring a Wi-Fi Access Point
« Configuring a Wi-Fi Client Interface

Enabling/Disabling the Wi-Fi Interface

@ Note
By default, the Wi-Fi network is disabled.

See the sections below to configure the Wi-Fi Interface .
Unit Panel

1. From the Home menu, tap ®> WiFi.
2. Tap the Wi-Fi line to access the settings menu.

3. Tap (P to enable the Wi-Fi.
The button turns into '®“®  and the Wi-Fi network is enabled.

Web Interface

e Click - or e on the Wi-Fi line to enable or disable the Wi-Fi network.

1080i50

Network

M ETHI 10.50.

M ETH2 Nolink

< WIFl Disabled
4™ MoD1 1 BYTEL

46 MOD2 1 SR

Note

If you disable Wi-Fi you may lose the web interface connection.
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Configuring a Wi-Fi Access Point

By default, the Wi-Fi network is disabled. Enable it first as described in Enabling/Disabling the Wi-Fi
Interface.

When configured in Wi-Fi access point mode, the unit can be controlled remotely from a smartphone,
tablet or laptop.

See the sections below to configure the Wi-Fi access point.

Unit Panel

1.
2
3.
4

5.

From the Home menu, tap e

. Tap the Wi-Fi line to access the Wi-Fi settings menu.

Tap the Mode field.

. Select the Access Point mode.

Tap to scroll down.

6. Tap @

8.
9.

10.

Define the Wi-Fi settings:

* Network Name: (automatically formatted as follows: "Pro_" followed by the unit hardware
ID.)

* Frequency Band: 2.4GHz or 5.0GHz.

* Channel: Select the channel used (dynamic list according to the frequency band).
* 2.4GHz: channel 1to 1.
* 5.0GHz: channel 36, 40, 44 and 48.

(@ Note

In Access Point mode, 5GHz band is not available for Armenia, Belarus, Kazakhstan,
Kyrgyzstan and Russia.

» Password: By default: Password.

Tap and select ADVANCED+.
Define IP settings (IP Address, Netmask and DNS server address).

Tap 0

An icon indicates that the Wi-Fi Access Point is configured:

h A Wi-Fi Access Point is configured.

ﬁ At least one client is connected to the Access Point.

Web Interface

1.

Click on the Wi-Fi line to open the Wi-Fi interface.
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2. From the Mode scrolling list, select Access Point.

Client

Client
Access point

3. Define the Wi-Fi settings.

* Network name: (automatically formatted as follows: "ProductSeries_" followed by the unit
hardware ID.)

* Frequency Band: 2.4GHz or 5.0GHz.
* Channel: Select the channel used (dynamic list according to the frequency band).
e 2.4GHz: channel 1to 1.
5.0GHz: channel 36, 40, 44 and 48.

@ Note

In Access Point mode, 5GHz band is not available for Armenia, Belarus, Kazakhstan,
Kyrgyzstan and Russia.

» Password: By default: Password. Click on @) to reset it.
* Enter the IP Address, the Netmask and the DNS Server Address.
4, Click Apply.

Network Status Txk

ETH1 17230241164 9.0 kbps

ETH2 Nolink O bps

WIFI  192168.3010 0 bps

Configuring a Wi-Fi Client Interface

By default, the Wi-Fi network is disabled. Enable it first as described in Enabling/Disabling the Wi-Fi
Interface.

To configure a Wi-Fi Client interface, refer to the following:

* Scanning for a Wireless Network

* Manually Adding a Network
Scanning for a Wireless Network

To scan for a wireless network from the Unit Panel, or from the Web Interface, see the sections below.

Unit Panel

1. From the Home menu, click on e > WiFi > Mode > Client.
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. Click on to scroll down and click on @ to scan surrounding networks.

2

3. Click on or to select a network.
4. Click on the network name to select it.
5

. Enter the password and click on 4 to confirm.

6. Click on @
Web Interface

1. From the Web Interface, click on the Wi-Fi line.
2. From the Mode scrolling list, select Client mode.

3. Click on Apply.
Surrounded networks are scanned and listed.

4. Select the network among the list.

5. Enter the Password.
6. Click on Join.
Networks

AVIWEST

WPA2

W Show password

Cancel Join

Manually Adding a Network

To manually add a network from the Unit Panel, or from the Web Interface, see the sections below.

Unit Panel

1. From the Home menu, click on e > WiFi > Mode > Client > 9

2. Click on 0 to add a new network.
3. Enter a Network name, select a Security Mode and enter a Password.
4. Enter the network password.

» Click on @ to connect the network.

* Click on 0 to save the new network.
Web Interface

1. From the Web Interface, click on the Wi-Fi line,
2. From the Mode scrolling list, select Client mode.
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Click on Apply.
Click on Add.

o v AW

Click on Join.
Networks

AVIWEST
WPA2

W Show password

HVS-ID-UG-PRO3xx-5.4

Enter the Network name, select a Security Mode and enter a Password.
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Configuring a Cellular Interface

Topics Include

Inserting a SIM Card

Connecting a Quad CellLink to the Unit

Enabling / Disabling a Cellular Modem

Enabling / Disabling All Internal Cellular Modems
Enabling / Disabling all Quad CellLink Cellular Modems
Enabling / Disabling IPv6 on Cellular Modems

Inserting a SIM Card

To insert a SIM card:

1

2,

Ensure that your SIM card is unlocked.

@ Note

User's Guide

In some cases, you may need to identify the unit IMEI (International Mobile Equipment
Identity). To access this information, please refer to Getting IMEI, IMSI, and ICCID

Numbers.

Insert the SIM card into a slot in the unit rear panel.

Pro340

* A Pro340 unit is equipped with 4x 3G/4G modems.
* Slots 1to 4 can be used.

LB O] cad

D D (g Micro SIM cards

Pro360-5G

* A Pro360-5G unit is equipped with 6x 3G/4G/5G modems.

* Slots 1to 6 can be used.
lIl 6 Micro SIM cards

(6] (4] 2] ===

Pro380

* A Pro380 unit is equipped with 8x 3G/4G modems.

* Slots 1to 8 can be used.
lIl 6 Micro SIM cards
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@ Note

User's Guide

When using the unit in the USA, we recommend inserting SIM cards as indicated in the table

below

SIM Slot Number

US Operator

1

AT&T

T-Mobile

Verizon

AT&T

T-Mobile

Verizon

AT&T

0| N[O [ NMN]IWN]|N

T-Mobile

Connecting a Quad CellLink to the Unit

To connect a Quad CellLink to the unit:

1. On the Quad CellLink, remove the SIM card cover and insert the SIM cards into slots according

to indications written on the cover.

Note

Ensure the SIM cards are already unlocked.

2. Replace the SIM card cover.
3. Connect the AC/DC adapter and the power cable.
4, Connect the USB cable to the unit.

Note

Choose a weather-protected area for this connection to avoid any damage due to

ambient humidity or rain.
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5. Open the transmitter Web Interface.

@ Important
The Quad CellLink is automatically detected:
* QUAD-1 means modem #1 from Quad CellLink.
* QUAD-2 means modem #2 from Quad CellLink.

46 QUAD21 y_ SR
46 7' QUAD2-2 y  OrangeF
QUAD2-3

QUAD2-4

Note

You can connect up to two Quad CellLinks to the transmitter.

Enabling / Disabling a Cellular Modem

To enable or disable a cellular modem from the Unit Panel, or from the Web Interface, see the sections
below.

Unit Panel

1. From the Home menu, click on e

2. Click to select the modem that you want to enable or disable.
3. Click on the modem to be enabled or disabled.

4. Click '&& to enable the modem or on '“"® to disable it.
Web Interface

« From the web homescreen, click - or e to enable or disable a modem.
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Network Status Tx bitrate Priority
M ETHI 1050152 481 kbps
M ETH2 Nolink 0 bps

= WIFl Disabled 0 bps

ac®'MOD1 . BYTEL 0bps

262 MOD2 gl SR 3.2 kbps

Enabling / Disabling All Internal Cellular Modems

You can enable and disable all internal cellular modems either from the Unit Panel or from the Web
Interface.

Unit Panel

1. From the Home menu, click on @

2. Click on and on ﬁ

3. In the Embedded cellular modems field, click on an '°“® {5 enable or disable all internal
modems.

Web Interface

1. From the Web Interface, click Network > Interfaces.

2. In the Embedded cellular modems field, click @8 or @8 (; cnable or disable embedded
modems.
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MAC address

b4:31:b8:04:00:45
b4:31b8:04:00:46
00:e9:3a:26:10:79

dc:f5:05:68:69:6a

Embedded cellular modems
Quad CellLink cellular modems
IPv6 on cellular modems

Enabling / Disabling all Quad CellLink Cellular Modems

To disable all QUAD CellLink modems, see the sections below.

Unit Panel

Mode

DHCP

DHCP

Client

on

1. From the Home menu, click on @ > @
2. In the QUAD CellLink cellular modems field, click on or oN® t5 enable or disable all Quad

CellLink modemes.

Web Interface

1. From the Web Interface, click Network > Interfaces.

User's Guide

2. In the QUAD CellLink cellular modems field, click @] or oNE to enable or disable embedded

modems.

b4:31:b8:04:00:4d
b4:31b8:04:00:4e
00:e8:3a:2610:17

BT 00:09:33:2610:6

Embedded cellular modems
Guad CellLink cellular modems

IPv6 on cellular modems
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Enabling / Disabling IPv6 on Cellular Modems

You can enable and disable IPv6 on cellular modems either from the Unit Panel or from the Web
Interface.

Unit Panel

1. From the Home menu, click on @ > @

2. In the IPv6 cellular modems field, click on an '°N® {5 enable or disable IPV6.

Web Interface

1. From the Web Interface, click Network > Interfaces.

2. In the IPv6 cellular modems field, click (807 or e to enable or disable IPv6.

MAC address Mode
b4:31:b8:04:00:45 DHCP
b4:31b8:04:00:46 DHCP

00:e9:3a:26:10:79 Client

dc:f5:05:68:69:6a Oon

Embedded cellular modems
Quad CellLink cellular modems

IPv6 on cellular modems
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Enabling / Disabling Bluetooth

External audio inputs can be added via Bluetooth to be used with the intercom. For more information
on the intercom, see Using the Intercom.

To enable or disable a cellular modem from the Unit Panel, or from the Web Interface, see the sections
below.

Unit Panel
1. From the Home menu, tap e > BT.
2. Tap to enable Bluetooth.
Once Bluetooth is enabled, you can:
 Tap @ to display all nearby devices and tap on the device to be paired.

 Tap e to display previously paired devices and tap on the device you wish to pair with.
Web Interface

1. From the web home screen on the BT line, click u to enable Bluetooth.
{ BT Disabled ; >

2. Click the BT line to view discovered Bluetooth devices.

Devices

e8:3roc.c3:79:.d9

3. Click a device to connect to it. Or, click the icon to forget a device.
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Managing the APN Database

The unit is delivered with a pre-defined Access Point Name (APN) database. You can modify the
database from the Web Interface.

Topics include:

Adding an APN to the Database

Configuring a New APN

Selecting a Predefined APN

Deleting an APN

Enabling / Disabling the Automatic APN Configuration

Adding an APN to the Database

Add and configure new APN settings to suit your requirements, so that they can be easily selected
from the list.

AwobnN -

From the web interface, click Network > APN.
Click Add.

Enter a Name.

Fill in the parameters fields (MCC, MNC, and APN).

Note

Click on . to get help if required.

Enter a Username and a Password if required.
Click on Apply.

bouygues
208
20

bouygues.com

s
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The new APN appears in the APN database, and you can select it from the scrolling list when
configuring a cellular interface operating within the same network.

Configuring a New APN

To configure a new APN from the Unit Panel, or from the Web Interface, see the sections below.

Unit Panel

1. From the Home menu, click on e > MOD > @
2. Enter a name for the new APN, a username and a password if required.
3. Click on 0 to save.

Web Interface

1. From the Home menu, click on an active modem.

2. Fill in the APN fields with proper settings and click Apply.

aene

354375090026418

A454006107063784

89852350119100073339

Choose a pre-defined modem APN ~

Webbing Global

wbdata

Auto

Selecting a Predefined APN

If the SIM card operator is registered in the unit's database, the unit automatically assigns a name and
an APN.

If the APN assigned is not relevant, you can select another one within a predefined list, or configure a
new one.
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See the sections below.

Unit Panel

1. From the Home menu, click on e > MOD > @ > 9
2. Use the arrows to browse APNs and press the screen to select one.

3. Enter the password and click on 0
Web Interface

1. From the Home menu, click on an active modem.

2. Click on Choose a pre-defined modem APN and select the expected APN from the list, then
click Apply.

354375090026418

454006107063784

89852350119100073339

Choose a pre-defined modem APN ~

Webbing Global

whbdata

Auto

Apply
Deleting an APN

1. In the web interface, click on Network > APN.

2. Double click on the trash button .
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APN automatic configuration

APN d

Name APN
FirstOne the-first-apn

SecondOne the-second-apn

Enabling / Disabling the Automatic APN Configuration

User's Guide

When APN Automatic Configuration is enabled, an APN is automatically assigned when a new SIM

card is inserted.

1. From the Web Interface, click on Network > APN.

@ Important

By default, the APN Automatic Configuration is enabled.

2. Click G / &e toggle between enable/disable.

APN automatic configuration

APN database

Name MCC APN

FirstOne 208 the-first-apn

SecondOne the-second-apn
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Configuring a BGAN Profile

By default, the unit does not have any Broadband Global Area Network (BGAN) profile. You must
create and configure a BGAN profile before selecting it in a Live profile or a Forward configuration.
See Adding and Configuring a Live Profile and Configuring a Forward Settings.

See the sections below.

Unit Panel

1. From the Home menu, click on @ > @ >

2. Fill in the settings:
- Profile Name
- Model: Hughes 9201, Hughes 9211, Explorer 710.
- APN.

3. Enter a Username and a Password (if required).
4, Select a Mode: X-Stream, Background, HDR Full-Asymmetric, HDR Full-Symmetric.

5. Click on 0 to save the BGAN profile.
Web Interface

From the Web Interface, click Network > BGAN.

click EXE0

Fill in the settings: Profile Name, Model, APN.
Enter a Username and a Password if required.

—_

Choose a Mode in the drop-down list.
Click Apply.

o A wN

Explorer 710

bgan.inmarsat.com

X-Stream
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Managing Cellular Operators

For each SIM card, you can decide how to manage the selection of the cellular operator. You have
three possibilities:
« Automatic mode: The unit selects the operator by itself.

« Manual Selection: This mode is selected from the Web Interface. It allows manually entering the
MCC and the MNC of the operator that you want to use.

» Scan and Select: You select among a list of operators detected by scanning available networks.
Note

From the Web Interface, click on Network > SIM to have an overview of your SIM Cards. Sort
the SIM Cards by clicking on the column heading.

89852350119100073966 (Auto)

89852350N2100073974 (Auto)

89852350M9100073727 (Auto)

Topics Include

e Selecting Automatic Mode
¢ Selecting a Cellular Operator
* Manually Selecting a Cellular Operator

» Configuring Modem Bands
Selecting Automatic Mode

Note

Automatic Mode is the default setting.

To select automatic mode from the Unit Panel, or from the Web Interface, see the sections below.
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Unit Panel

1. From the Home menu, click 6

2. Click to scroll down to the modem to be configured.
3. Click the modem line to enter the MOD. CONFIG menu.

4. Click @

5. Click the Operator field.

6. Click to enable Automatic Mode.
Web Interface

1. From the Home screen, click on a modem line.

2. In the Selection mode scrolling list, select Auto.

3. Click on Apply.
IDaeraror

Auto

Cancel Apply

Selecting a Cellular Operator

To select a cellular operator from the Unit Panel, or from the Web Interface, see the sections below.

Unit Panel

1. From the Home menu, click on e > MOD > @ > Operator.

2. Set the toggle button to to disable Automatic mode. A scan for available operators starts.
It may take a few minutes.

3. Click on the desired operator.

Note

Only white operators in the list can be selected.

4. Click on 0 to save.
Web Interface

1. From the Home screen, click on a modem line.
2. In the Selection mode scrolling list, select Scan and select.
3. Select the desired operator from the list.
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Note

Only white operators in the list can be selected.

4. Click Apply.

Cancel Apply

Manually Selecting a Cellular Operator

The option to set the MCC (Mobile Country Code) and MNC (Mobile Network Code) manually is only
available on the Web Interface.

1. From the Home screen, click on the modem line.
2. Select Manual in the Selection mode scrolling list.
3. Fill the MCC and MNC fields.

Note
You can click on . to access the lists of MCC and MNC.

4. Click on Apply.

Manual

Cancel Apply
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Configuring Modem Bands

@ Important

If modem bands are not set in automatic mode or if they are not all selected, a star is displayed
on the modem line,

You can configure modem bands using:

» Standard Mode - keeps it simple by limiting required fields to Network Mode and Preset.
« Expert Mode - gives you access to all bands.

Depending on whether you are working locally from the unit panel, or remotely from the web
interface, choose from the following tabs.

Using Standard Mode Using Expert Mode
Unit Panel Unit Panel
1. From the Home menu, click on e > MOD 1. From the Home menu, click on 3 > MOD
> @ > Frequency Bands. > @ > Frequency Bands.
2. Choose one of the following for the 2. Click on to enable the Expert Mode.
Network Mode: All bands are displayed on the screen.
* Auto 3. Click on @ to unselect the different
« 5G/4G cellular bands. The green dots turn to grey.
* 5G Only 4. Click on 0 to save.
e 4G Onl
y Web Interface
« 3G Only
1. From the main screen, click on an active
Note modem line.
5G/4G and 5G Only are available on 2. Click on the Modem tab.
Pro360-5G model. e O
For 5G networks operating in Non- 3. Click to enable Expert Mode. All the
Standalone mode (NSA), select 5G/ cellular bands appear on the screen.
4G settings. 4. Click @ to unselect the different cellular
) bands. The green dots turn to grey ( ® ).
3. Click on the Preset field and choose either: )
5. Click Apply.

« All Bands
* Low Frequency

Note

Low Frequency bands are useful
for indoor operations.

4, Click on the Carrier field to select an image
in the list.
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Note

Pro360-5G only: Selecting the
carrier-specific firmware may be
mandatory to comply with some
local regulations (e.g. Japan). In
common cases, you should always
keep the generic firmware selected.
Should you have any doubt, please

contact our support team.

Web Interface

1. From the main screen, click on an active

modem line.
2. Click on the Modem tab.

3. Choose one of the following from the

Network Mode menu:
* Auto

* 4G Only

« 3G Only

4. Click on the Preset field and choose either:

« All Bands
* Low Frequency

Note

Low Frequency bands are useful

for indoor operations.

5. Click Apply.

Please refer to the Notes in the Unit Panel

section.

354375090026376

Auto

All bands
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Note

5G modem bands are available for
Pro360-5G only.

Selecting the carrier-specific firmware
may be mandatory to comply with some
local regulations (e.g. Japan). In common
cases, you should always keep the generic
firmware selected. Should you have any
doubt, please contact our support team.
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Managing Priorities of Network Links

You can choose a priority level (High or Low) for each network link used for Live or Forward
operations.

These priorities are managed as shown in the diagram below:

: Ramp-up : Steady state Recovery Steady state
i period I period period period
a (degraded high
Bitrate 1 priority network)
1
1
Target _| 1
(A/V + Data)

HIGH PRIORITY
NETWORK

LOW PRIORITY
NETWORK

For Live
» Both high and low priority links are used as long as the bitrate target set in the Live profile has
not been reached.
* When the bitrate target is reached, high priority links are mainly used.
For Forward

» Both high and low priority links are used as long as the bitrate target is lower than TMbps.
* When the bitrate target is lower than, low priority links are mainly used.

By default, each network link is set as a high priority link. This setting can be changed, either from the
unit panel or from the Web Interface, before starting an operation or while the operation is in
progress:

» Unit panel: Select the priority level when configuring network links (see Configuring an Ethernet
Interface).

* Web interface: Click on the gauge icon to select High (-) or Low (-) priority.
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- High priority link
- Low priority link
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Configuration

The following topics are related to the various pages in the Settings menu.

o % @ Admin ~ Settings ~ Network ~ Backup ~

|
General

/o

Live

Record

Forward

Destination

Topics Include

Configuring the Unit Name
Giving a significant name to the unit allows you to identify it easily on a StreamHub interface.

To configure the unit name from the Unit Panel, or from the Web Interface, see the sections below.

Unit Panel

1. From the Home menu, tap @ > 6 > General > Product Identifier.

o

“4 to confirm.

2. Use the keyboard to enter an ID and tap
Web Interface

1. From the main screen, click Settings > General.
2. In the Product Identifier field, enter an ID (up to 15 characters).
3. Click Apply.
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My_device
2022-07-12
Language English
Battery model Generic
Location
Auto-Live at startup

Operation screensaver

Configuring the Time and Date

To configure the time and date from the Unit Panel, or from the Web Interface, see the sections
below.

Unit Panel

1. From the Home menu, tap @ > 6 > General > Date.
2. (Optional) Enable the Use NTP toggle and enter an NTP Server address in the field below.

@ Tip

After entering the address of the NTP server you wish to use, click the Test button to
ensure you can connect to it.

¥
3. Set the date and time and tap B4 to confirm.

Note

The Date and Time format is set to: YYYY-MM-DD HH:MM,

Web Interface

1. From the main screen, click Settings > General.

2. Click the Date and/or Time field to change it as required.

3. (Optional) Enable the Use NTP toggle and enter an NTP Server address in the field below.
@ Tip

After entering the address of the NTP server you wish to use, click the Test button to
ensure you can connect to it.

4. Select the desired Time Zone from the drop-down list.
5. Click Apply.
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Pro_ MLM

pool.ntp.org
(GMT+01:00) Paris

2023-04-06

English

Generic

Selecting the Language
Supported languages are English, French, Spanish, Portuguese, and Chinese.

To select the language from the Unit Panel, or from the Web Interface, see the sections below.

Unit Panel

1. From the Home menu, tap @ > 6 > General > Language.
2. Tap the desired language.

Web Interface

1. From the main screen, click Settings > General.
2. In the Language drop down list, select the desired language.
3. Click Apply.
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My_device
2022-07-12
Language English
Battery model Generic
Location
Auto-Live at startup

Operation screensaver

Apply
Selecting the Battery Model

To select the battery model from the Unit Panel, or from the Web Interface, see the sections below.

Unit Panel

1. From the Home menu, tap @ > @ > General > Battery model.
2. Select your battery from the list.

Note

If the battery used is not listed, select Generic.

Web Interface

1. From the main screen, click Settings > General.
2. In the Battery model dropdown list, select your battery.

Note

If the battery used is not listed, select Generic.
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Language

Battery model

Location

Auto-Live at startup

Operation screensaver

My_device

2022-07-12

English

Generic

Apply
Enabling / Disabling the Unit Location

User's Guide

You can enable or disable the unit location to allow, or prevent, the Manager application to locate the

unit.

To enable or disable unit location from the Unit Panel, or from the Web Interface, see the sections

below.

Unit Panel

1. From the Home menu, tap @ > 9 > General > Location.

2. Tap or °N® {5 enable or disable the unit location.
Web Interface

1. From the main screen, click Settings > General.

2. Click the Location toggle button to enable or disable the unit location.

Language

Battery model

Location

Auto-Live at startup

Operation screensaver
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You can access this menu by clicking the Location icon on the top bar of the screen.

Enabling / Disabling Auto-Live at Startup

This option allows you to start a Live automatically once the unit is connected to a StreamHub or a
Manager and once there is a video source (Pattern, SDI or HDMI).

To enable or disable Auto-Live at startup from the Unit Panel, or from the Web Interface, see the
sections below.

Unit Panel

1. From the Home menu, click on @ > 6 > General > Auto-Live at Startup.
2. Click on 'GE& or '9"® {5 enable or disable Auto-Live at Startup.

Web Interface

1. From the main screen, click on Settings > General.
2. Click the Auto-Live at Startup toggle button to enable or disable Auto-Live at Startup.

Product identifier My_device
Date 2022-07-12
Language English
Battery model Generic
Location
Auto-Live at startup

Operation screensaver

Enabling / Disabling Screensaver

This option allows to display a screensaver during a Live, a Record or a Forward.

To enable or disable a screensaver from the Unit Panel, or from the Web Interface, see the sections
below.

Unit Panel

1. From the Home menu, tap @ > 6 > General > Operation Screensaver.

2. Tap or °“® {5 enable or disable the screensaver.
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Web Interface

1. From the main screen, click Settings > General.

User's Guide

2. Click the Operation Screensaver toggle button to enable or disable the screensaver.

Product identifier My_device

Date 2022-07-12

Language English

Batiery model Generic

Location

Auto-Live at startup

Operation screensaver

Selecting the Video Source

You can select amongst:

* Auto

e SDI input

« HDMI input - SD (PAL/NTSC) standard is not supported
o Pattern (Internal Pattern Generator)

Note

* When selecting the Pattern generator as the source, you can select a specific pattern to
be generated. The pattern options are: color circles, color bars or a black pattern.

* You can also select one of the following standards: NTSC, PAL, 720p50, 720p59.84,
720p60, 1080p25, 1080p29.97, 1080i59.94, 1080i60, 1080p50, 1080p59.94 and 1080p60.

* When the Auto mode is selected (default mode), the following rules are applied:

SDI Input Presence HDMI Input Presence Selected Input
Yes No SDI
No Yes HDMI
Yes Yes SDI
Unit Panel

1. From the Home menu, tap @ > @ > Video Source.
2. Select the expected source.
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Note
When selecting Pattern, the Pattern Shape and the Pattern Standard fields appear.

©)a *
rm” ‘\\
AUDIO/VIDEO INPU?‘-N,\

\'1

Video source

SDI11

O <o
© oM

@ Color circles pattern
9 Color bars pattern

G Black pattern
You can preview the selected video source.

3. Tap @ to preview the video.
Web Interface

1. From the Web Interface, click Settings > 1/0.
2. From the Video Source dropdown, select the source.

Note

* If you select Pattern, define the shape and the resolution to be used.
* |If you select SDI, HDMI, or Auto, the video resolution is automatically detected.
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Video source Pattern

Pattern shape Color circles

Pattern standard 720p50
Audio source Analog (Balanced)

Audio level

Selecting the Audio Source

You can select amongst two options:

User's Guide

* From Video - When using the SDI or HDMI inputs A , the audio is embedded in the video

source.

o
* Analog (Balanced) - The analog audio inputs © are used to connect to an analog audio

source.
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Unit Panel

From the Home menu, tap @ > @ .

—_

Tap . The current source is displayed.
Tap the Audio source field to select another source.
Select the expected source.

A wN

Tap O or 0 to adjust the analog input level.
Note

« 0% is for audio muted.
* 100% is for the max applicable gain.

Web Interface

1. From the Web Interface, click Settings > 1/0.
2. From the scrolling list, select the audio source amongst 2 options:

HVS-ID-UG-PRO3xx-5.4 67 Haivision Pro3xx



