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Introduction 

WISER’s RRLT Locator System leverages new advances in Ultra-Wideband technology to deliver low 

cost/high accuracy, real-time localization. The WISER RRLT solution consists of a mesh network of 2-

way WISER Mesh Antenna Nodes and WISER mini Tracker Tags. Each Node may act 

interchangeably as either a mesh antenna or a roaming device that may be tracked within the mesh. The 

WISER Mesh Antenna Node is the first item in a suite of products designed to allow real-time tracking 

and locating of objects equipped with Antenna Nodes and Tags. The following manual provides 

instructions on how to get started quickly with a demonstration of the system. 

Parts 

Your evaluation kit will include: 

1. One or more WISER Mesh Antenna Nodes (in this example, 5) 

2. TDOA tracking of multiple mini Tracker-Tags (optional) 

3. Active Tracker Tags (optional) 

4. USB Batteries 

5. USB Power Adapters 

6. USB Extension Cable 

Users may alternatively purchase their own USB Batteries and Power Adapters, however, it is required 

that these accessories comply with the emission limits per the Federal Communications Commission 

(Section 15.27(a)). 

The image below shows an example of the items that may be included. 

Physical Setup 

This setup assumes you have a base station/laptop or desktop and five Antenna Nodes—four to serve as 

mesh antennas, with one of those plugged into the base station laptop, and the fifth to serve as a 
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roaming device. 

Identify an area within which you wish to track, for example a room or office. It is helpful to have an 

image of a floorplan (to scale) of the area pre-loaded onto your desktop/laptop computer, for use in the 

software program. In the absence of your own to-scale map or floorplan, a default map can be used. 

Four of the Antenna Nodes will be in a stationary position, and the fifth one will serve as the “Roaming 

Device.” 

 

 

 

First, plug three of the Antenna Nodes either into power adapters or USB Batteries. Next, place them 

throughout the space where you will be tracking and locating. The antennas may be attached to walls or 

doorways or placed on shelves.  For best results elevate the nodes to maximize line-of-sight, and place 

all Nodes at approximately the same height.  Attach them in a way (using Velcro, for example) so they 

may be adjusted to achieve a better signal or repositioned in the event of obstacles, remodeling, and to 

allow for easy removal and reinstallation upon moving to a new location.   

Note that operating distance varies indoors, depending on the density of large objects and walls. The 

spacing of the Nodes may be much farther apart in large open spaces with direct line-of-sight between 

the Nodes. Plug the fourth Node into your base station computer. Typically, begin your trial spacing 

the Nodes about 50 feet apart, and expand from there to maximize range for best indoor performance. 

Outdoors, spacing can usually be much larger, with an upper bound of up to 1,000 feet. 

Word of caution: Some USB Batteries intelligently sense power draw and turn off automatically if there 

is not enough of a power draw. The USB Wiser Devices use very little power, so some USB batteries 

may shut off prematurely. If using your own batteries, choose a battery that remains on at least a 

minute after plugging in the device. 
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WISER Mesh Antenna Nodes can be powered in four different ways: 1) plugged into a computer, 

laptop or similar device; 2) plugged into a USB battery; 3) plugged into the power adapter; or 4) 

powered over Ethernet (POE). 

The pictures below show the Antenna Node plugged into a USB battery, and into a standard DC power 

adapter: 
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Temporarily Attaching to Wall 

Antenna Nodes can be temporarily attached to walls as well. For best performance, the devices need to 

be oriented the same way. The base of the bulb should always be parallel to the floor.  To achieve this, 

rotate the stem of the device 180 degrees relative to the base as shown in the images below: 
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Then, the device can be attached to a wall as shown in the following image: 
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Software Guide 

Your WISER Account Manager will provide setup support and send you download instructions for the 

WISER Tracker software. This software runs on a Windows machine (Windows 10, Windows 8, 

Windows 7, Vista, etc.).   

 

1) Download and install the program. Then, open the WISER Tracker Demo application. The 

following window will open: 

 

 

 

2) Select the menu item: File → Load Identify File. This file contains the unique long IDs for your 

hardware and associates them with their short identifiers. This file should be provided to you from the 

vendor. A typical name for the file would be “IdentityList.xml.” After selecting the file and clicking 

OK, a message should appear similar to “10 devices added to the dictionary.” 
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3) Click on the menu item: Configure → Load Layout Picture. Select floorplan image and 

load. Older versions of Windows OS may not accept either PNG or jpg. BMP formats should always 

work. If you do not already have an image map available, you can choose 

“70ft_squares_0_945_inches_per_pixel.bmp.” For this example, we used the map from an office suite, 

but your own image will be different. 
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4) Ensuring that the scale of your map is 100% correct is critical in order to achieve tracking 

accuracy.  In the menu, select: Configure → Set Picture Scale. For a scaled map to be accurately 

represented in the program, you must set the number of inches per pixel within the image. For example, 

if the image map is 100 pixels x 100 pixels, and the entire length of the mapped space is 900 inches, 

then the number of inches per pixel is simply: 900 inches / 100 pixels = 9 inches/pixel. For the 

“70ft_squares_0_945_inches_per_pixel.bmp” image, the value is 0.945 inches per pixel. However, if 

you use your own image map, you will need to calculate the associated picture scale.  
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5) Plug three (or more) of the Antenna Nodes into the batteries or power adapters, and place these 

Nodes throughout the perimeter of a tracking area. Note the specific location of each device and it’s 

associated ‘short-ID’ number, located on a tag near the base of the USB cable. Placing devices high, 

with no visible obstructions around or near, will improve the overall performance of the system. 

 

6) Keep one Antenna Node plugged into the computer running the WISER application. Placing 

this device high with no visible obstructions around or near it will improve the overall performance of 

the system. Note: To run active tracking you will also need to have at least one Antenna Node that is 

not yet plugged in or powered. This unit will serve as the “Roaming Device.” 

 

7) In the menu, select: Configure → Initialize Antennas. You will receive a message that says “x# 

antennas detected. ID numbers: ...” Verify that each USB device has been detected, and that the ID 

numbers match. 

 

If there is a failure, you will receive a different message. To troubleshoot, make sure all devices are 

powered and that at each device is in communication range with at least one other device. For 

assistance, contact support@wisersystems.com. 

  

mailto:support@wisersystems.com
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8) Dots with red and blue should now appear on your map in the application. Using the mouse, left 

click and hold on the dots and move them to the location that reflects their position in the physical 

environment to be tracked. Do this for each individual dot. 

 

 

 

9) At this point, save the setup via the menu option: Save Setup. If you ever close the program, you 

can load this setup and bypass steps 3 through 8. 
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10)  Ensuring that the Antenna Nodes are correctly calibrated, and that their positions when placed 

on the map are precise representations of their actual positions, is critical for ensuring tracking 

accuracy. The software allows for improved placement of the Antenna Nodes by actively tracking them 

as if they were mobile devices. This is often useful for very accurately placing the devices during an 

initial setup.  The steps to do so are as follows: 

 

1) Position your mouse over the Antenna Node on the screen and type “R” on the keyboard. This 

will make that device become an active device that can be tracked. 

2) Select the menu item: Active Tracking → Run Active Tracking. It is often useful to turn on 

Circles (View → Toggle Circles) to view the interactions of the different Antenna Nodes. 

3) On the screen, the device will appear twice—both as an immobile device and as an active 

moving device. With your mouse, click and hold the Antenna Node and drag it to location of 

the moving device. 

4) This can be repeated in an iterative fashion for all the Antenna Nodes until they are all aligned. 

 

 

 

11) Plug one or more additional WISER USB devices into batteries. These will be the “tracked” 

devices. Note that these devices needed to be unpowered when you first initialize antennas (menu: 

Configure → Initialize Antennas). Otherwise, the system will mistakenly count them among the 

system’s stationary Antenna Nodes. 
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12) Menu: Active Tracking → Initialize for Active Tracking.  If successful, you will receive the 

following message “x# mobile device(s) detected. Device numbers: ...” Verify that the ID numbers of 

the devices match the message. 

 

 

13) Menu: Active Tracking → Run Active Tracking. This will initiate tracking. 
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14) The path of tracking progress can be turned on and off under menu item View → Toggle 

Tracking. 

 

15) Under menu item View → Toggle Circles, circles showing the distance measured from the 

antennas devices and the tracking devices are shown. 

 

16) To halt tracking, select menu item: Active Tracking → Stop Tracking.  
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Tracking Tags with Time-Difference-Of-Arrival 

In the previous sections, tracking was performed through time-of-flight measurements of distance. In 

this section, the user is shown how to conduct tag tracking with time-difference-of-arrival (TDOA). 

TDOA offers greater energy savings for the tag, as it only has to transmit a ping at periodic intervals. 

Each WISER Mini Tracking Tag included is ready for immediate assembly and use. To track 

individual tags, first insert a battery into each chip to be used, positive side away from the chip. Then 

simply put the tracking chip into an enclosure, battery-fastener up on the handle-side of the enclosure 

as shown in the image below, and snap the enclosure shut to secure the chip. 

 

 

1) Once the devices are set up in the previous sections, you can immediately initialize for Tag 

tracking by selecting menu option Tag Tracking → Initialize for Tag Tracking. If successful, 

you should get the message: “Tag Initialize Successful. 1 clock(s) being used.” 

2) Select menu option Tag Tracking → Run Tag Tracking. All powered tags should appear in the 

tracking area.  

 

One of the active devices can also be used as a tag, but first it must be set. If not previously done, 

identify one “Active Tracking” antenna by selecting from the menu: “Active menu: Active Tracking → 

Initialize for Active Tracking. 

 

1) For demonstration purposes, only one of the active devices is converted to a “tag” at one time.  

To do this, select the menu item (menu: Tag Tracking → Set Active Device as Tag). This will 

set the active device to operate in tag mode with a 2 Hz ping rate. Note: to disable Tag behavior 

of the active device, it must be unplugged from its battery and re-plugged in. 

2) To start tracking, go to select the menu item: Tag Tracking → Run Tag Tracking. At this point,                

the ‘tag’ should appear on the screen. 

3) To stop tracking, go to select the menu item: Tag Tracking → Stop Tracking. 

 

Note that greater tag accuracy can generally be accomplished by adding additional Antenna Nodes 

throughout the area. It is recommended to use at least four Antenna Nodes, at a minimum, while 

tracking in relatively open areas. Greater numbers may be needed in more cluttered environments. 
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For Developers, Software API  

Developers can also take advantage of an API library to customize solutions for their own particular 

application. The API allows developers to integrate the Antenna Nodes into their existing software 

solutions. The USB Driver is a standard HID driver and will work with most all operating systems 

(MAC, Linux, Windows, etc.). 

Disclaimer 

Demo Kits are sold as is. No support is included or implied in the purchase of the Demo Kit. Support is 

available upon request at additional cost. Please see the end of this manual for company contact 

information. 

FCC Regulations 

Per Section 15.21 of the Federal Communications Commission, any changes or modifications not 

approved by WISER Systems, Inc. could void the user’s authority to operate the equipment. 

 

FCC Notice 

This device complies with Part 15 of the FCC Rules:  

Operation is subject to the following conditions:  

1. This device many not cause harmful interference, and  

2. This device must accept any interference received, including interference that may cause undesired 
operation. 

Changes and Modifications not expressly approved by WISER Systems, Inc. can void your authority to 
operate this equipment under Federal Communications Commission (FCC) rules. 

 

Contact Information 

For additional questions and support, contact Wiser Systems, Inc at: 

Email: support@wisersystems.com 

Web: http://www.wisersystems.com 

WISER Systems, Inc. 

1017 Main Campus Drive,  

Suite 2300 

Raleigh, NC 27606 

Tel: 919-515-6557 

mailto:support@wisersystems.com
http://www.wisersystems.com/

